Информатика, вопрос задал alekseikozyr2 , 2 года назад

Напишите программу для вычисления площади, периметра и высоты треугольника

Приложения:

Ответы на вопрос

Ответил KnowsUser1
0

Ответ:

program Help;

uses Crt, Math;

var

cathet, hyp, P : real;

height, S : real;

begin

 writeln ('Enter triangle Cathets: ');

 readln(cathet);

 clrscr;

 P := 2*cathet + sqrt(2*Power(cathet, 2));

 S := (Power(cathet, 2))/2;

 height := (2*cathet)/sqrt(2*(cathet*cathet));

 writeln('triangle perimeter: ',P , '  Area: ', S, '  Height:', height);

 

end.

Объяснение:


alekseikozyr2: В программе ошибка в строке writeln ('Enter triangle Cathets: ');
KnowsUser1: Сайт делает что то неадекватное с пробелами. Можете скопировать с pastebin ---> https://pastebin.com/LZNDpszj
Новые вопросы