Напишите программу для вычисления площади круга при заданном диаметре.
Ответы на вопрос
Ответил splastiq
0
Var: d;
Begin
Writeln('vvedite diametr');
Readln(d);
Writeln('площадь круга равна = ',pi*sqr(d/2);
End.
Begin
Writeln('vvedite diametr');
Readln(d);
Writeln('площадь круга равна = ',pi*sqr(d/2);
End.
Новые вопросы
Русский язык,
2 года назад
Алгебра,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад