Информатика, вопрос задал Ryleg205 , 2 года назад

Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.


romaromankov: На каком языке, то?
Ryleg205: pascal

Ответы на вопрос

Ответил romaromankov
42
Program sq;
var a, b, p, s, s2 : real;
begin   
Writeln('введите первый катет');   
Read(a);   
Writeln('введите второй катет');   
Read(b);   
s:=(a*b)/2;   
Writeln('площадь -', s);   
s2:=sqrt(sqr(a)+sqr(b));   
p:=a+b+s2;   
Writeln('периметр -', p);  
end.
Новые вопросы