Напишите программу для вычисления арифметического выражения : b=√ а2-с:4ас - а:7с (корень идет до a:7c)
Ответы на вопрос
Ответил artifex
0
var b,a,c:real;
begin
write('Введите a = ');readln(a);
write('Введите c = ');readln(c);
if (a<>0) and (c<>0) then begin проверка чтобы не было деления на 0!
b:=sqrt(a*2-(c/4*a*c)-(a/7*c)); sqrt - это квадратный корень,а дальше думаю все понятно=)
writeln('b = ',b:0:4);
end else writeln('Ошибка!Деление на 0!');
end.
Новые вопросы
Окружающий мир,
6 лет назад
Физика,
10 лет назад
Алгебра,
10 лет назад
Физика,
10 лет назад
Информатика,
10 лет назад