Информатика, вопрос задал arina987321 , 8 лет назад

Напишите программу для сложения двух однозначных чисел. Паскаль. + блок-схему составить
отдаю все баллы если решите

Ответы на вопрос

Ответил Krile
0
program kratno;
var a,b,sum: integer;
begin
readln (a,b);
if (a>=-9) And (b>=-9) and (a<=9) and (b<=9) then begin
sum:=a+b;
writeln (sum);
end
else
writeln ('Введенные числа не являются однозначными');
end.
Приложения:
Ответил arina987321
0
а теперь вопрос: баллы как-то сами передаются или самой надо?
Ответил Krile
0
я на этом сайте новичок - не знаю
Ответил arina987321
0
так, а в паскале как это работает? там внизу что вбивать?(если знаешь)
Ответил Krile
0
нажимаешь на стрелку (выполнить), внизу появляется строка, туда вводишь да числа (через пробел или enter)
Ответил arina987321
0
я тебя обожаю, все работает, ты сейчас просто вытащила меня со дна♥
Новые вопросы