Напишите программу для решения задачи. В видеоигре игрок выигрывает 50 очков, если он сбивает самолет,100 очков, если он сбивает ракету, 200 очков, если он сбивает спутник. Составьте программу, которая выведет на экран число очков игрока, который сбил А самолетов, В ракет и С спутников.То есть,нужно написать программу в PascalABC.Net
Приложения:

Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadInteger3('Самолетов, ракет, спутников:');
Writeln('Набрано очков: ',50*a+100*b+200*c)
end.
Пример
Самолетов, ракет, спутников: 20 13 8
Набрано очков: 3900
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadInteger3('Самолетов, ракет, спутников:');
Writeln('Набрано очков: ',50*a+100*b+200*c)
end.
Пример
Самолетов, ракет, спутников: 20 13 8
Набрано очков: 3900
Ответил pozor111
0
Извините,нужно сделать ответ в более старой версии,к примеру: 3.2,сборка 1417 (28.03.2017)
Ответил Аноним
0
Откуда я это должен знать? Вы не написали - Ваша проблема, запускайте в своей версии и смотрите, если не идет - правьте cтроку с var на "традиционный ввод".
Ответил pozor111
0
В общем,спасибо.Подумал сам и вот ,что вышло:program videoigra;
var a,b,c:integer;
begin
writeln('Самолётов:');
readln(a);
writeln('Ракет:');
readln(b);
writeln('Спутников:');
readln(c);
writeln('Набрано очков:',50*a+100*b+200*c);
end.
var a,b,c:integer;
begin
writeln('Самолётов:');
readln(a);
writeln('Ракет:');
readln(b);
writeln('Спутников:');
readln(c);
writeln('Набрано очков:',50*a+100*b+200*c);
end.
Ответил Аноним
0
Можно и так
Новые вопросы
Информатика,
2 года назад
История,
2 года назад
Биология,
8 лет назад
Математика,
8 лет назад
Литература,
9 лет назад