Информатика, вопрос задал afganasiya , 7 лет назад

Напишите программу для решения задачи: "Программа выводит на экран все трехзначные числа, заканчивающиеся на 4". ЯЗЫК: ПИТОН

Ответы на вопрос

Ответил merkkaa
0

for i in range(100, 999+1):

   if str(i)[-1] == "4":

       print(i)

Новые вопросы