Информатика, вопрос задал nastinet2016 , 9 лет назад

напишите программу для решения задачи
Определить является ли данное число n чётным двухзначным числом

Ответы на вопрос

Ответил Aillianna
0
var
    n: integer;

begin
    readln(n);
    writeln((n mod 2 = 0) and (n div 10 > 0) and (n div 100 = 0));
end.
Новые вопросы