напишите программу для решения задачи: Дано целое неотрицательное число. Определить количество нулей в его десятичной записи, на до на Паскале,
ОЧЕНЬ НУЖНО!!! Заранее благодарю.
Ответы на вопрос
Ответил МиссМаруся
0
Program noli;
Var X, Y: integer;
Begin
S:=0;
Write ('Введите число Х');
Read (X);
While X<>0 do begin
Y:= X mod 10;
If Y = 0 then S:= S + 1;
X:= X div 10;
Write ('Количество нулей в числе', S);
End.
Новые вопросы