Напишите программу для решения уравнения х равняется у плюс пять z. Y и z задаются с клавиатуры.
2bulka2:
да
Ответы на вопрос
Ответил damskiyugodnik43
1
спасибо за вопрос.
x = y + 5 * z
запишем это выражение на двух языках :
1) Python
y = int(input())
z = int(input())
x = y + 5 * z
print(x)
2) C++
#include <iostream>
using namespace std;
int main(){
int x,y,z;
cin >> y >> z;
x = y + 5 * z;
cout << x;
}
Новые вопросы
Английский язык,
2 года назад
Математика,
8 лет назад