Информатика, вопрос задал tamarakuzminchuk , 7 лет назад

напишите программу для решения физической задачи велосипедист едет с постоянной скоростью v км в час за сколько минут он приедет расстояние S км

Ответы на вопрос

Ответил hello93
0

program way;

var t,u,s : real;

begin

writeln('Введите скорость в км/ч u= ');

read(u);

writeln('Введите путь в км s= ');

read(s);

if (s<0) or (u<0) then

 writeln ('Введите положительные значения')

else

 begin

  t:=s/u*60;

  writeln('Время движения t=',t);

 end;

end.

P.S программа написана для Паскаля

Новые вопросы