Информатика, вопрос задал minyoongi14 , 8 лет назад

Напишите программу для решения физической задачи.
1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км?

Ответы на вопрос

Ответил sergio8800
0
#include <stdio.h>
#define MINUTES_PER_HOUR 60

int main(int arc, char** argv)
{
float v, s, time;
time = v*s;
printf("Введите скорость велосипедиста(км/ч): n");
scanf("%f", &v);
printf("Введите расстояние, пройденное велосипедистом(км): n");
scanf("%f", &s);
printf("Велосипедист проехал %f км за %f минут: n", s, time*MINUTES_PER_HOUR);
return 0;
}
Новые вопросы