Информатика, вопрос задал 79122135248 , 9 лет назад

Напишите программу для расчета по формуле.
y=(1- tg^{4}*3* pi )/( log_{3} *8)

Ответы на вопрос

Ответил Аноним
0
var
  y: real;

begin
  y := tan(3 * Pi);
  y := y * y; {квадрат}
  y := y * y; {четвертая степень}
  y := (1 - y) / (ln(8) / ln(3));
  writeln('y=', y)
end.

Новые вопросы