Информатика, вопрос задал 2011200413 , 7 лет назад

напишите программу для проверки два из трех чисел кратны 7 паскаль​

Ответы на вопрос

Ответил iolandavalerypad353
0

var a, b, c: integer;

begin

 Read(a, b, c);

 Write(Ord(a mod 7 = 0) + Ord(b mod 7 = 0) + Ord(c mod 7 = 0) = 2)

end.

Новые вопросы