Информатика, вопрос задал polina2353 , 6 лет назад

Напишите программу для подсчета произведения элементов ,расположенных поле максимального элемента в целостном массиве из 30 элементов ,заполненных случайными числами в интервале [0…50]


Tenketsuu: язык программирования?

Ответы на вопрос

Ответил badnsnus
0

Ответ: python

import random

a = []

for i in range(30):

   a.append(random.randint(0, 50))

a = a[a.index(max(a))+1:]

print(sum(a))

Новые вопросы