Напишите программу для подсчёта количества слов в любом предложении(придумайте сами какое хотите)
Ответы на вопрос
Ответил lbvf23
0
Var s:String;i, k:integer;
Begin
Writeln('введите предложение') ;readln(s) ;
K:=0;
For i:=1 to Length(s) do begin
If s[i]=' ' then k:=k+1;
End;
K:=k+1;
Writeln('колво слов в предлодении:', k) ;
End.
Вроде бы так
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
География,
9 лет назад