Напишите программу для паскаль!
Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы на вопрос
Ответил 1q2q3q
0
var
a, b, c, S, P : real;
begin
write('Введите катет a : ');readln(a);
write('Введите катет b : ');readln(b);
c := sqrt(sqr(a)+sqr(b));
P := a + b + c;
S := (a*b)/2;
writeln('Площадь равна : ', S);
readln;
end.
a, b, c, S, P : real;
begin
write('Введите катет a : ');readln(a);
write('Введите катет b : ');readln(b);
c := sqrt(sqr(a)+sqr(b));
P := a + b + c;
S := (a*b)/2;
writeln('Площадь равна : ', S);
readln;
end.
Новые вопросы