Напишите программу для нахождения площади ромба по стороне.
Помогите пожалуйста)
Ответы на вопрос
Ответил HiroX
0
#define PI 3.14159265
int storona, ygol;
double ploshad;
cout << "Введите сторону: ";
cin >> storona;
cout << "Введите угол: ";
cin >> ygol;
ploshad = storona * storona * sin(ygol * PI / 180);
cout << "S = " << ploshad;
int storona, ygol;
double ploshad;
cout << "Введите сторону: ";
cin >> storona;
cout << "Введите угол: ";
cin >> ygol;
ploshad = storona * storona * sin(ygol * PI / 180);
cout << "S = " << ploshad;
Новые вопросы
Математика,
2 года назад
Алгебра,
2 года назад
Литература,
9 лет назад
География,
9 лет назад
История,
9 лет назад