Информатика, вопрос задал qqqqqrrr , 2 года назад

Напишите программу деления и умножения (по отдельности каждую!!)
В Паскаль!!!!!!
Буду вам очень благодарен, у самого не как не даётся данная тема!!!
помогите!

Ответы на вопрос

Ответил LockerJ
2

Ответ:

Сложение:

var

  a,b,c:integer;

begin

   writeln('Введите первое значение');

   readln(a);

   

   writeln('Введите второе значение');

   readln(b);

   

   c := a + b;

   

   writeln('Сумма ', c);

end.

Вычитание:

var

  a,b,c:integer;

begin

   writeln('Введите первое значение');

   readln(a);

   

   writeln('Введите второе значение');

   readln(b);

   

   c := a - b;

   

   writeln('Разность', c);

end.

Объяснение:


qqqqqrrr: Спасибо, вам!
Ответил dychenko2511
1

Допустим дпление двух чисел

Program al;

var a, b, c: integer;

begin

Writeln('Введите два числа ');

readln(a,b);

c:=a/b;

writeln('c=',c);

end.

Умножение двух чисел

Program al;

var a, b, c: integer;

begin

Writeln('Введите два числа ');

readln(a,b);

c:=a*b;

writeln('c=',c);

end.

Новые вопросы