Информатика, вопрос задал kissanastas38 , 1 год назад

Напишите программу. Даны несколько чисел через пробел, необходимо вывести любой один четный элемент.
Например:
Входные данные: 1 2 3 4 5 6 7 8 9
Выходные: 6

Sample Input:
8 5 5 7 6 0 1 6 1 1
Sample Output:
8

Напишите программу. Тестируется через stdin → stdout

Time Limit: 15 секунд

Memory Limit: 256 MB

Ответы на вопрос

Ответил fdgskm
11

Ответ:

Объяснение:

a = list(map(int, input().split()))

for i in a:

 if i % 2 == 0:

   print(i)

   break

Новые вопросы