Напишите программу, чтобы найти сумму двух чисел. Прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и запишите их сумму в стандартный вывод (число 9). Не в паскале.
Ответы на вопрос
Ответил Segrif
0
#include<stdio.h>
int main(){
double x, y;
scanf("%lf %lf",&x,&y);
printf("%lf",x+y);
return 0;
}
int main(){
double x, y;
scanf("%lf %lf",&x,&y);
printf("%lf",x+y);
return 0;
}
Ответил petyaGavrikov
0
Python:
a , b = map (int,input().split())
print(a+b)
Пример:
8 1
9
C++:
#include <iostream>
using namespace std;
int main()
{
int a, b;
cin >> a, cin >> b;
cout << a+b << "n";
return 0;
}
Пример:
8 1
9
a , b = map (int,input().split())
print(a+b)
Пример:
8 1
9
C++:
#include <iostream>
using namespace std;
int main()
{
int a, b;
cin >> a, cin >> b;
cout << a+b << "n";
return 0;
}
Пример:
8 1
9
Ответил sancesamigo
0
В python подошло, большое спасибо
Новые вопросы