напишите программу
а=(b+c)×c
d=b+c²
ответ запишите в таком виде
а
d
aaaaaaaaaaaaaaabaa:
на каком языке?
Ответы на вопрос
Ответил Vovchik04
1
Решение на Python:
b = int(input())
c = int(input())
a=(b+c)*c
d=b+c**2
print(a)
print(d)
Решение на Pascal:
var a, b, c, d : integer;
begin
readln(b);
readln(c);
a:=(b+c)*c;
d:=b+c*c;
writeln(a);
writeln(d);
end.
Ответил aaaaaaaaaaaaaaabaa
1
Ответ:
var
a,b,c,d: integer;
begin
read(b);
read(c);
a:=(b + c)*c;
d:=b +(c*c);
writeln(a);
writeln(d);
end.
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Алгебра,
7 лет назад
Геометрия,
7 лет назад
Математика,
8 лет назад