Напишите пожалуйста программу на Pascal ABC. Имеются данные по оценкам за контрольную работу 10 учащихся. Написать программу, определяющую, сколько учащихся имеют высшую оценку (5).
Ответы на вопрос
Ответил sillyjoker29
0
const N=10;
var N, a, c: integer;
begin
for i:=1 to N do begin
write ('оценка='); read (a);
end;
c:=0;
for i:=1 to N do begin
if a=5 then begin
c:=c+1;
end;
end;
write (c);
end.
var N, a, c: integer;
begin
for i:=1 to N do begin
write ('оценка='); read (a);
end;
c:=0;
for i:=1 to N do begin
if a=5 then begin
c:=c+1;
end;
end;
write (c);
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
География,
7 лет назад
Литература,
7 лет назад