Напишите пожалуйста комманду
Напишите программу, которая заменит в заданном тексте каждую цифру символом «?»
Ответы на вопрос
Ответил kitikgalay1
1
Ответ:
var st: string;
n, k: integer;
begin
writeln('Введите текст');
readln(st);
n := length(st);
k := 1;
for var i := 1 to n do
begin
if (st[i] = '.') or (st[i] = '?') or (st[i] = '!') then
k := k + 1;
end;
writeln('В тексте ', k, ' предложения(-ий)');
end.
Новые вопросы