Напишите на языке Паскаль программу для нижерасположенной задачи:
Используя теорию написать программу, которая вычисляет значение функции
Приложения:

Ответы на вопрос
Ответил nikita1156
1
Ответ:
Объяснение:
Program p1;
var x,y:integer;
begin
writeln('Введите значение x');
readln(x);
if (x<=0) then y:=0
else if (x>0) and (x<=1) then y:=x
else if (x>1) then y:=sqr(x);
writeln(y);
end.
Новые вопросы
В условном операторе и после then, и после else можно использовать только один оператор. Если при некотором условии требуется выполнить определённую последовательность операторов (написать два, три или более), то их объединяют в один составной оператор.