Информатика, вопрос задал demar4yk8 , 6 лет назад

напишите на питоне
Напишите программу, которая выводит все цифры, которых не было во введенном числе. Выводить в одну строку через пробел, порядок не важен.

Пример
Ввод .Вывод
100500 .6 2 7 3 8 9 4


artemprocopuk: типа если ввести 12345 то выведется 6 7 8 9 0?

Ответы на вопрос

Ответил FANTSCR1N
1

number = input('Введите число: ')

for num in range(10):

   if str(num) not in number:

       print(num, end=' ')

Новые вопросы