Информатика, вопрос задал Shdlduud , 6 лет назад

Напишите на питоне.
Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4...).

Входные данные
Сначала задано число N — количество элементов в массиве (1≤N≤100). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел.

Ответы на вопрос

Ответил maxands
0

Ответ:

Объяснение:

N = int(input())

a = list(map(int, input().split()))

for i in range(0, N, 2):

   print(a[i])

Новые вопросы