Информатика, вопрос задал shakanov005 , 7 лет назад

Напишите код программы. Даны три различных вещественных числа. Напишите программу, которая определяет какое из них меньше. ​Программа Python.

Ответы на вопрос

Ответил FeodorG
0

Ответ:

Вот код программы

Объяснение:

a = float(input())

_min = a;

b = float(input())

if b < _min:

       _min = b

c = float(input())

if c < _min:

       _min = c

print(_min)

Ответил shakanov005
0
все это код программы?
Ответил Аноним
0

number_list = [float(input()) for n in range(3)]

print(min(number_list))

Новые вопросы