Напишите алгоритм, пожалуйста. (срочно)
Написать программу вычислений сопротивления электрической цепи, состоящей из двух параллельно соединения сопротивлений.
• вычисление сопротивления элементов.
•введите исходные данные :
Величина первого сопротивления (Ом) - 15
Величина второго (Ом) - 20.
Сопротивление цепи : 8.57 Ом.
Ответы на вопрос
Ответил OheeeeetO
0
program ggg;
var a,b,c:real;
begin
writeln('Введите значения сопротивлений проводников');
readln(a,b);
c:=(a*b)/(a+b);
writeln(c);
end.
var a,b,c:real;
begin
writeln('Введите значения сопротивлений проводников');
readln(a,b);
c:=(a*b)/(a+b);
writeln(c);
end.
Ответил OheeeeetO
0
Ой, исправь строчку
Ответил OheeeeetO
0
c:=(a*b)/(a+b)
Ответил samnikels
0
Можешь написать в виде алгоритма? (начало, ввод, вычисление) Я вообще не шарю в информатике. Буду благодарен.
Новые вопросы
Алгебра,
2 года назад
Математика,
2 года назад
Алгебра,
9 лет назад
Информатика,
9 лет назад
Геометрия,
9 лет назад