Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1)^2 + (N + 2)^2 + … + (2•N)^2 Входные данные: ввести целое число N (1<=n<=10). Выходные данные: вывести сумму (N + 1)^2 + (N + 2)^2 + … + (2•N)^2 (Получим целое число.)
Ответы на вопрос
Ответил Aillianna
0
var
i, n: integer;
s: longint;
begin
readln(n);
for i := 1 to n do
s := s + (n + i) * (n + i);
writeln(s);
end.
i, n: integer;
s: longint;
begin
readln(n);
for i := 1 to n do
s := s + (n + i) * (n + i);
writeln(s);
end.
Новые вопросы
Математика,
2 года назад
Алгебра,
2 года назад
Химия,
8 лет назад
Физика,
8 лет назад
Математика,
9 лет назад