Информатика, вопрос задал kumarkanovmadi5 , 6 лет назад

Написать в питоне
1) Напишите программу, использующую цикл while, который печатает и печатает N положительных целых чисел в порядке убывания.
2) Создайте программу, которая вычисляет заданные слова в обратном порядке.​

Ответы на вопрос

Ответил gidro503
0

Ответ:

1) n = int(input("Введите число:"))

i=1

while i<=n:

   print(n)

   n = n - 1

----------------------------------------------------------------------------------

2) n = int(input("Введите число:"))

i=1

while i<=n:

   print(i)

   i = i + 1

Новые вопросы