Информатика, вопрос задал valera102014 , 8 лет назад

Написать программы к следующим задачам:
а) Вводятся три числа. Вывести на экран сумму з трех чисел
б)Человек делает в магазине покупки. Определите сколько денег у него останется
после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры. КТО ПОМОЖЕТ В ПАСКАЛЕ 89 БАЛОВ

Ответы на вопрос

Ответил РаАлАн
0
program RLN; 
var a,b,c,d:real; 
begin 
writeln ('Введите значения трёх чисел:'); 
read (a); 
read (b); 
read (c); 
d:=a+b+c; 
write ('Сумма этих трёх чисел = '); 
write (d); 
end.
Ответил РаАлАн
0
У меня работает, может у вас что-то не так?
Ответил valera102014
0
Сейчас еще раз попробую,что то не получается
Ответил valera102014
0
а 2 задачу?
Ответил РаАлАн
0
program RLN;
var a,b,c,d,e,k:real;
begin
writeln ('Сколько денег у человека перед покупками?');
read (c);
writeln ('Сколько стоят перчатки?');
read (a);
writeln ('Сколько стоит портфель?');
read (b);
writeln ('Сколько стоит галстук?');
read (d);
e:=a+b+d;
k:=c-e;
write ('Осталось денег: ');
write (k);
end.
Ответил РаАлАн
0
Тоже рабочая. Если снова будут проблемы с программой - неполадки с вашей стороны.
Новые вопросы