Написать программу здоровья для человека 15-30 лет на языке Паскале
Ответы на вопрос
Ответил lys3nkon
0
Ответ:
Program trs;
var a:integer;
begin
writeln('Введите возраст ');
readln(a);
if a mod 10 = 1 then writeln('Вам ' ,a,' год');
if ((a mod 10) in [2,3,4]) then writeln('Вам ' ,a,' года');
if ((a mod 10) in [0,5,6,7,8,9]) then writeln('Вам ' ,a,' лет');
readln;
end.
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Литература,
7 лет назад
История,
7 лет назад
Математика,
9 лет назад