Информатика, вопрос задал mailuk , 10 лет назад

написать программу,запрашивающую длины катетов и вычисляющую длину гипотенузы

Ответы на вопрос

Ответил yankim
0
var k1,k2,g:real;
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.
Новые вопросы