Написать программу, заполняющую массив случайными числами, и, находящую их сумму. Длина массива равна 10.
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
Writeln('sum=',ArrRandom(10,1,50).Println.Sum);
end.
Тестовое решение:
15 12 23 4 13 44 15 3 33 22
sum=184
begin
Writeln('sum=',ArrRandom(10,1,50).Println.Sum);
end.
Тестовое решение:
15 12 23 4 13 44 15 3 33 22
sum=184
Новые вопросы
Математика,
9 лет назад
Алгебра,
9 лет назад