Написать программу, заполняющую массив из 20 целочисленных
элементов случайными числами в диапазоне от 0 до 50 включительно
([0;50]) и подсчитывающую произведение чисел, кратных 2 и 3
одновременно. (ЯП- Турбо Паскаль)
Ответы на вопрос
Ответил ianaras
1
Ответ:
Рада была помочь♡
Удачи тебе!)
Объяснение:
var k,sum:integer;
begin
sum:=0;
for k:=0 to 50 do
if(k mod 3 =0) then sum:=sum+k;
writeln(sum);
end.
Вроде так
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Право,
2 года назад
Другие предметы,
2 года назад
Химия,
8 лет назад