Написать программу, заполняющую массив из 10 элементов по следующему правилу: А(i) = (2*i – 1)/cos(i)
Помогите срочно!!!
Ответы на вопрос
Ответил kolesin
0
var a:array[1..10] of real; i:integer;
begin
for i:=1 to 10 do
a[i]:=(2*i-1)/cos(i);
for i:=1 to 10 do
writeln(i,'->',a[i]);
readln;
end.
begin
for i:=1 to 10 do
a[i]:=(2*i-1)/cos(i);
for i:=1 to 10 do
writeln(i,'->',a[i]);
readln;
end.
Ответил Аноним
0
Спасибо большое!
Новые вопросы