написать программу заполняющую целочисленный массив из 10 элементов чтобы с 1 по 5 были положительными а с 6 по 10 отрицательными
Ответы на вопрос
Ответил preceptor
0
Program Zadacha;
Var a: Array [1..10] of Integer;
i: Integer;
Begin
Randomize;
For i := 1 To 5 Do
a[i] := Random(10);
For i := 6 To 10 Do
a[i] := Random(10) - 10;
WriteLn('Результат:');
For i := 1 To 10 Do
WriteLn(a[i]);
ReadLn;
End.
Var a: Array [1..10] of Integer;
i: Integer;
Begin
Randomize;
For i := 1 To 5 Do
a[i] := Random(10);
For i := 6 To 10 Do
a[i] := Random(10) - 10;
WriteLn('Результат:');
For i := 1 To 10 Do
WriteLn(a[i]);
ReadLn;
End.
Ответил affeqt
0
program task;
var i:longint;
a:array [0..1000] of longint;
begin
for i:=1 to 5 do
a[i]:=random(100);
for i:=6 to 10 do
a[i]:=random(100) - 100;
end.
var i:longint;
a:array [0..1000] of longint;
begin
for i:=1 to 5 do
a[i]:=random(100);
for i:=6 to 10 do
a[i]:=random(100) - 100;
end.
Ответил preceptor
0
Не знаю, у меня никогда таких проблем не возникало, и хотя, как вы сказали, мы живем мире относительно неограниченных ресурсов памяти, но злоупотреблять этим не хорошо, нужно учится экономить. Это мое мнение, может у вас другое :)
Ответил affeqt
0
там экономия-то - дай бог 5 мб памяти ;)
Новые вопросы
Другие предметы,
2 года назад
Химия,
2 года назад
Алгебра,
10 лет назад
История,
10 лет назад
Математика,
10 лет назад