Информатика, вопрос задал myr03 , 7 лет назад

написать программу: заполнить массив случайными целыми числами, в котором 15 элементов.
помогите, пожалуйстаааа)

Ответы на вопрос

Ответил damilberdyev04
0

Ответ:

#include <iostream>

#include <ctime>

using namespace std;

int main()  

{

 int *arr = new int[15];

 srand(time(NULL));

 for (int i = 0; i < 15; ++i)

   arr[i] = (rand() % 41 - 20);

 cout << "array = ";

 for (int i = 0; i < 15; ++i)

   cout  << arr[i] << "  ";

 delete [] arr;

 return 0;

}

Новые вопросы