Информатика, вопрос задал kurulena04 , 2 года назад

Написать программу заполнения массива 7 целыми числами с клавиатуры и вывод их на экран через пробел.​

Ответы на вопрос

Ответил BobbyFresnel
4

===== Turbo Pascal =====

program Turbo;

uses Crt;

var

 i: integer;

 a: array[1..7] of integer;

begin

 ClrScr;

 write('Введи 7 чисел: ');

 for i := 1 to 7 do

   read(a[i]);

 for i := 1 to 7 do

   write(a[i], ' ');

 ReadKey;

end.

Новые вопросы