Написать программу заполнения и вывода массива из 20 элементов случайными числами и подсчитать их сумму. Помогите пожалуйста, в программировании вообще не шарю...
Ответы на вопрос
Ответил matveypourov
0
Const N = 20;
Var i, k:integer; m:array [1 ... N] of integer;
Begin
randomize;
for i:=1 to N do begin
m[i]:=random (101) - 50;
writeln (m[i]) ;
end;
for i:=1 to N do
if m[i] mod 2 0 then
inc (k) ;
writeln ('Kol-vo netchetnih = ', k) ;
readln;
end.
Новые вопросы