Информатика, вопрос задал Dwjdjfff , 1 год назад

написать программу заменяющую последнюю букву каждого слова в предложении на ! 80 баллов

Ответы на вопрос

Ответил pomoikajostkiy
0

Ответ:

program prim1;  

Var  

s: string;  

j, k: integer;  

begin  

writeln ('Введите строку символов');  

readln (s);  

k:=0;  

for j=1 to length(s) do  

if s[j]='а' then s[j]:='о' ;  

writeln ('Результат: ', s);  

end.

Новые вопросы