Информатика, вопрос задал ilya19982008 , 8 лет назад

Написать программу замены в двумерном массиве его элементов на их модули

Ответы на вопрос

Ответил rudnizkiivlad
0
{ массив 2 на 4}
const  a:array[1..2,1..4] of integer = (
  (1,2,3,4),
  (-1,-2,-3,-4)  );
var  i,j:integer;
begin
for i := 1 to 2 do
for j:= 1 to 4 do
  a[i,j]:=abs(a[i,j]);

for i := 1 to 2 do
begin
  for j:= 1 to 4 do
    write(a[i,j],' ');
  writeln;
end;
  
end.
Новые вопросы