Информатика, вопрос задал karinasmirnova080 , 6 лет назад

Написать программу Задача 1+2+3...+n Через цикл while питон Помогите пожалуйста​


2shark2: а что здесь нужно вывести? 1+2+3...+n или сумму?
karinasmirnova080: сумму
karinasmirnova080: помоги пожалуйста

Ответы на вопрос

Ответил 2shark2
1

a = int(input())

b = 1

c = 0

while a >= b:

   c = c + b

   b = b + 1

print(c)


karinasmirnova080: ты бог
karinasmirnova080: или богиня
2shark2: :^
karinasmirnova080: аааа
karinasmirnova080: огромное спасибо
2shark2: пожалуйста)
Новые вопросы