Написать программу(язык c++) , которая получает на ввод от 1 до 9 и которая должна выводит таблицу умножения на это и на следующее число. Надпись «таблица умножения» разместить по центру! Прошу помогите , отдам 15-20 баллов
Ответы на вопрос
Ответил Аноним
0
#include <iostream>
#include <Windows.h>
using namespace std;
int num;
while(true) {
cin >> num;
cout << num << " x 1 = " << num * 1 << endl;
cout << num << " x 2 = " << num * 2 << endl;
cout << num << " x 3 = " << num * 3 << endl;
cout << num << " x 4 = " << num * 4 << endl;
cout << num << " x 5 = " << num * 5 << endl;
cout << num << " x 6 = " << num * 6 << endl;
cout << num << " x 7 = " << num * 7 << endl;
cout << num << " x 8 = " << num * 8 << endl;
cout << num << " x 9 = " << num * 9 << endl;
}
system("pause");
return 0;
Если что-то неправильно сделал, не суди, давно не программировал и уже особо не помню.
Ответил Аноним
0
в начало cout << " Таблица умножения" << endl;
Новые вопросы
Қазақ тiлi,
2 года назад
Английский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад