Информатика, вопрос задал Tovkachova22 , 9 лет назад

Написать программу яка перевіряє чи існує трикутник зі сторонами abc. НАПИСАТИ В ПАСКАЛІ!!! Допоможіть

Ответы на вопрос

Ответил D9tel
0
var
a,b,c:integer;
begin
readln(a,b,c);
if (a<b+c) and (b<a+c) and (c<a+b) then
writeln('Треугольник существует')
else
writeln('Треугольник не существует');
end.
Новые вопросы