Написать программу выводящую на экран значение переменной D=a/b,учитывая,что если делитель равен 0,то решений нет (a и b вводятся с клавиатуры) (Pascal)
Ответы на вопрос
Ответил pacixor
0
var a, b, D:real;
begin
readln(a, b);
if b = 0 then
writeln('Решений нет')
else
begin
D := a/b;
writeln(D);
end;
end.
begin
readln(a, b);
if b = 0 then
writeln('Решений нет')
else
begin
D := a/b;
writeln(D);
end;
end.
Новые вопросы
Математика,
2 года назад
Литература,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад