Написать программу, выводящую на экран заданное целое число
Ответы на вопрос
Ответил 18efime
0
я не понял тебе нужен алгоритм для поскалей ?
Ответил Аноним
0
да
Ответил Аноним
0
и срочно
Ответил 18efime
0
Program Problem2; { Увеличения меньшего из двух целых чисел вдвое }
uses WinCrt;
var
a, b, c : integer;
begin
write("Введите первое целое число "); readln(a);
write("Введите второе целое число "); readln(b);
if a < b then c := 2*a
else c := 2*b;
writeln("Меньшее число ", c div 2);
writeln("Оно же увеличенное вдвое ", c)
end.
uses WinCrt;
var
a, b, c : integer;
begin
write("Введите первое целое число "); readln(a);
write("Введите второе целое число "); readln(b);
if a < b then c := 2*a
else c := 2*b;
writeln("Меньшее число ", c div 2);
writeln("Оно же увеличенное вдвое ", c)
end.
Новые вопросы