Написать программу, выводящую на экран таблицу умножения чисел от 1 до 9.(паскаль)
Ответы на вопрос
Ответил Rettza
0
program table;
var a,b,i,c,i1:integer;
begin
b:=1;
for i:=1 to 9 do
begin
a:=1;
for i1:=1 to 9 do
begin
c:=a*b;
a:=a+1;
write(c:3);
end;
writeln;
b:=b+1;
end;
end.
var a,b,i,c,i1:integer;
begin
b:=1;
for i:=1 to 9 do
begin
a:=1;
for i1:=1 to 9 do
begin
c:=a*b;
a:=a+1;
write(c:3);
end;
writeln;
b:=b+1;
end;
end.
Новые вопросы
Литература,
2 года назад
История,
2 года назад
Алгебра,
10 лет назад
Геометрия,
10 лет назад
Химия,
10 лет назад