написать программу выводящую числа в диапазоне от 100 до 1001 и посчитать их сумму в c#
Ответы на вопрос
Ответил VadimBro85
0
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text.RegularExpressions;
namespace Rextester
{
public class Program
{
public static void Main(string[] args)
{
int sum = 0;
for (int i = 100; i <= 1001; i++)
{
Console.WriteLine(i);
sum += i;
}
Console.WriteLine("Sum = {0}", sum);
}
}
}
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Алгебра,
7 лет назад
Математика,
9 лет назад